Convert T/F
Dar Scott
dsc at swcp.com
Wed Apr 3 13:40:00 EST 2002
On Wednesday, April 3, 2002, at 11:01 AM, Scott Rossi wrote:
> Although
>
> wordOffset(<string>,"false true")-1
>
> ...works better in my situation since I'm dealing with the entire
> word and there's no need to initialize matches, etc.
A feature of most suggestions is the use of a function. That way
you can change the definition as you like. Also, the function
application uses less space and is easier to read.
The expression
tf10( blah ) * something
is easier to read than
(wordOffset( blah ,"false true")-1) * something
for example.
Dar Scott
More information about the metacard
mailing list